IM-237 Application short cuts disappearing from computers
Incident Report for Tuff Shed
Resolved
This incident is resolved, we've deployed a fix to impacted users. If you're continuing to have issues with your application short cuts disappearing, please submit an IT support ticket.
Posted Jan 25, 2023 - 08:30 MST
Monitoring
Microsoft has confirmed short cuts should no longer be disappearing. We're working towards a resolution to have these restored for affected users. If you were affected by this issue, please submit a ticket to IT Support so the team can assist with this process.
Posted Jan 16, 2023 - 08:13 MST
Update
Microsoft is continuing to investigate this issue.
Posted Jan 13, 2023 - 14:29 MST
Update
Microsoft continues to investigate the issue with application short cuts being deleted from users computers. Our team is also investigating possible resolutions or work arounds.
Posted Jan 13, 2023 - 10:33 MST
Investigating
Users are reporting application short cuts are disappearing from their computers. This is a Microsoft issue and their team is investigating this now.
Posted Jan 13, 2023 - 09:07 MST
This incident affected: Office/Collaboration Tools (Office 365).