IM-236 Builder's Helper sometimes not generating
Incident Report for Tuff Shed
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 09:12 MST
Monitoring
KBMax has confirmed that a fix was implemented to resolve the issue. Builder's Helpers should now be available on quotes that experienced this issue. We are continuing to monitor this incident to make sure new quotes are building BH documents properly. Please reach out to IT if you have any NEW quotes that are not generating BH documents.
Posted Jan 04, 2023 - 09:44 MST
Update
We are still having issues with Builder's Helpers not generating with documentation packets but have identified that the issue is related to an error on KBMax's platform. We are continuing to work with them on resolving the issue.
Posted Jan 03, 2023 - 11:07 MST
Identified
We are still having issues with Builder's Helpers not generating with documentation packets but have identified that the issue is related to an error on KBMax's platform. We are continuing to work with them on resolving the issue.
Posted Jan 03, 2023 - 09:42 MST
Investigating
We can confirm reports that the Builder Helper document is sometimes not generating or not included in documentation packets. We are working with KBMax to identify and resolve this issue.
Posted Jan 02, 2023 - 10:29 MST
This incident affected: KBMax (Product Configurator).