IM-379 Some customers unable to text Dialpad numbers
Incident Report for Tuff Shed
Resolved
This incident is resolved. Please contact IT Support if you have further issues.
Posted Jan 15, 2025 - 13:05 MST
Monitoring
Dialpad's technical team has implemented a fix for this issue. We will work with users to validate the changes. Please let IT Support know if you continue to hear of customers experiencing issues while trying to text our Dialpad numbers.
Posted Jan 13, 2025 - 10:06 MST
Investigating
Some customers are receiving an error while attempting to text a Dialpad number. They receive an automatic reply indicating they are trying to text a land line. This appears to be linked to Verizon and Xfinity Customers. We’ve raised a support ticket to Dialpad’s Team.
Posted Jan 08, 2025 - 15:50 MST
This incident affected: Dialpad (Phone System).