IM-417 BOBJ Summary Production Report is missing data

Incident Report for Tuff Shed

Resolved

After further investigation, we've confirmed the data showing on the Summary Production Report is accurate. No additional actions are needed.
Posted Jul 07, 2025 - 12:07 MDT

Investigating

We're investigating an error with the Summary Production Report which is causing $0 values to show.
Posted Jul 07, 2025 - 11:40 MDT
This incident affected: Business Intelligence (Business Objects (BOBJ)).