IM-467 Home Depot Builder Helper Issues

Incident Report for Tuff Shed

Resolved

The issue related to builder helper not downloading on the Home Depot side has been resolved. Thanks again for your patience.
Posted Jun 09, 2026 - 14:32 MDT

Identified

We have identified the issue and are working on a fix. Thanks again for your patience.
Posted Jun 08, 2026 - 13:43 MDT

Investigating

We are currently investigating the issue specific build models not downloading the builder helper on the Home Depot side.
Posted Jun 08, 2026 - 12:32 MDT
This incident affected: Websites (888tuffshed.com / Service Connect), Salesforce (Salesforce CRM), and KBMax (Product Configurator).