IM-446 JDE Timeout Issue

Incident Report for Tuff Shed

Resolved

The issue with JD Edwards timing out has been resolved and team members should now be able to log in. Thanks for your patience.
Posted Dec 10, 2025 - 13:17 MST

Investigating

We are currently investigating the issue where team members are having difficulties signing into JDE and are being presented with the error message "Gateway Timeout: This corporate app can't be accessed."
Posted Dec 10, 2025 - 09:36 MST
This incident affected: JD Edwards.