Some reports in BOBJ did not refresh last night
Incident Report for Tuff Shed
Resolved
The impacted BOBJ reports have been refreshed and are now available.
Posted Sep 23, 2022 - 09:59 MDT
Identified
We have identified an issue with BOBJ reporting this morning. The reports in the "Daily Reports" folder did not update correctly overnight. We are in the process of correcting the issue and re-running the reports.

Please note, Tableau as well as the reports in the 2020 redesign folders are NOT affected.
Posted Sep 23, 2022 - 08:06 MDT
This incident affected: Business Intelligence (Business Objects (BOBJ)).