IM-421 JDEdwards/Medius integration failing

Incident Report for Tuff Shed

Resolved

The JDEdwards servers have been successfully rebooted and the Medius jobs are currently shown to have fully processed. Please reach out to Digital Support if you have any questions or concerns.
Posted Jul 16, 2025 - 10:26 MDT

Identified

We are seeing issues with JDEdwards and Medius synchronization. In order to help alleviate the issue we will be restarting the JDEdwards application at 9:30AM Mountain Time. Please make sure to save all your work before then.
Posted Jul 16, 2025 - 09:02 MDT
This incident affected: JD Edwards.