IM-245 Sales reports in Tableau did not run
Incident Report for Tuff Shed
Resolved
The sales reports have finished running and are now correct in Tableau.
Posted Mar 16, 2023 - 08:43 MDT
Identified
Sales Reports did not run in Tableau. We’ve restarted the job and will update once it’s complete.
Posted Mar 16, 2023 - 08:02 MDT
This incident affected: Business Intelligence (Tableau).