IM-315 Tableau reports failed to run
Incident Report for Tuff Shed
Resolved
The jobs have completed running and the affected reports are updated. Please contact IT Support if you have further issues.
Posted Feb 01, 2024 - 08:26 MST
Identified
Multiple Tableau reports involving Sales, Backlog, and Resource Availability failed to run this morning. We’ve restarted the jobs and will update once this is complete.
Posted Feb 01, 2024 - 07:30 MST
This incident affected: Business Intelligence (Tableau).