IM-373 Syncing between Salesforce and JDE is delayed
Incident Report for Tuff Shed
Update
Our team is continuing to investigate syncing delays between Salesforce and JDE.
Posted Nov 18, 2024 - 11:36 MST
Investigating
We’re investigating an issue involving syncing issues between Salesforce and JDE. This is causing delays with JDE Orders showing in Salesforce and Scheduled Orders showing in JDE.
Posted Nov 13, 2024 - 15:09 MST
This incident affects: JD Edwards.