IM-472

Incident Report for Tuff Shed

Resolved

Users have confirmed that they are able to log in and work normally.
Posted Jul 09, 2026 - 15:40 MDT

Monitoring

Rebooting the ENT servers has resolved the issue. Users should be able to log into JDE now and jobs should function as expected.
Posted Jul 09, 2026 - 14:55 MDT

Identified

We have identified a job that failed and are working on a resolution.
Posted Jul 09, 2026 - 14:21 MDT

Investigating

We are investigating reports that users are getting a Gateway Timeout when connecting to JDE.
Posted Jul 09, 2026 - 13:46 MDT
This incident affected: JD Edwards.