IM-454 Solar Lights Missing From Configurator Pricing

Incident Report for Tuff Shed

Resolved

This incident has been resolved, and solar lights should now show as line items in configurator. Thanks again for your patience.
Posted Feb 26, 2026 - 13:53 MST

Monitoring

We have deployed a fix for this issue and are monitoring.
Posted Feb 26, 2026 - 08:16 MST

Investigating

We are currently investigating the issue where solar lights are not showing as a line item configurator.
Posted Feb 26, 2026 - 07:48 MST
This incident affected: Websites (888tuffshed.com / Service Connect).