IM-311 Salesforce Sold Date and Amounts are not syncronizing
Incident Report for Tuff Shed
Resolved
We have successfully restarted the affected services that caused the Sold Dates and Amounts to be missing in Salesforce. All orders and reports should now be in an accurate state.
Posted Dec 26, 2023 - 15:35 MST
Investigating
We are currently experiencing an issue where the Sold Date and JDE Amount fields on Salesforce opportunities and orders are not being populated correctly. We actively investigating this issue right now. This also appears to affect anything Salesforce-based reporting for daily sales numbers. This should NOT be affecting Tableau, BOBJ, or JDE numbers.
Posted Dec 26, 2023 - 14:51 MST
This incident affected: Salesforce (Salesforce CRM, Order Management).