IM-246 Configurator in Salesforce will not load
Incident Report for Tuff Shed
Resolved
This incident is now resolved. Please reach out to IT Support if you continue to have issues.
Posted Mar 17, 2023 - 14:33 MDT
Monitoring
A fix has been implemented and we're monitoring the results. Users should be able to access the configurator through Salesforce. If you continue to have issues, please submit a ticket to IT support.
Posted Mar 17, 2023 - 11:54 MDT
Update
Our team is continuing to investigate this issue with KBMmax/Epicor's technical team.
Posted Mar 17, 2023 - 10:53 MDT
Update
We're continuing to work closely with KBMax/Epicor to investigate this issue.
Posted Mar 17, 2023 - 08:49 MDT
Investigating
The configurator in Salesforce will not load, we are investigating this now. Configurators on tuffshed.com and 888tuffshed.com are continuing to work as expected.
Posted Mar 17, 2023 - 07:59 MDT
This incident affected: KBMax (Product Configurator).