IM-365 Dialpad calling and SMS may be unavailable
Incident Report for Tuff Shed
Resolved
Dialpad has resolved this issue. Calls and SMS messages are being received and delivered as expected at this time.
Posted Oct 09, 2024 - 06:26 MDT
Monitoring
Dialpad has indicated that their mitigation to the issue have been successful. We will continue to monitor for additional issues overnight.
Posted Oct 08, 2024 - 16:17 MDT
Update
Dialpad has identified the root cause of the issue and has taken steps to mitigate the problems, however their mitigation was not entirely successful. We continue to see improvement in overall service health, however there may still be sporadic and intermittent problems as the services recover.
Posted Oct 08, 2024 - 15:36 MDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2024 - 13:42 MDT
Identified
Dialpad has identified the issue causing all Dialpad services to be unavailable and is implementing a resolution. We will continue to work with the vendor to get calling and SMS back on line.
Users may see some services starting to recover at this time and we will continue to monitor.
Posted Oct 08, 2024 - 13:42 MDT
Investigating
We are investigating reported issues with Dialpad not being able to make or receive calls or SMS messages.
Posted Oct 08, 2024 - 13:20 MDT
This incident affected: Dialpad (Phone System).