IM-380 Users may not be able to take payment on the 888tuffshed.com checkout screen

Incident Report for Tuff Shed

Resolved

No additional issues were seen with CC payments on the 888tuffshed.com website and we are moving this issue to resolved.
Posted Feb 03, 2025 - 07:18 MST

Monitoring

An additional fix has been deployed and testing CC payments has been successful. Orders through the 888tuffshed.com payment portal should be processing correctly now, please report any failures using the IT Ticketing system at https://itsupport.tuffshed.com and include a screenshot of the error.
We will continue to monitor for additional problems.
Posted Jan 31, 2025 - 11:19 MST

Identified

The fix did not resolve the issue, we are continuing to investigate.
Currently the credit card payment portion of the payment gateway is not working. The workaround for now is to stage the order through Order-Up to the Home Depot store.
Posted Jan 31, 2025 - 09:53 MST

Update

We continue to monitor issues with payments not working on the 888tuffshed.com checkout flow.
The team has applied a fix and we are monitoring.
Posted Jan 31, 2025 - 09:34 MST

Monitoring

The team has identified the cause of the failure in the checkout flow and deployed a fix. The checkout appears to be functional at this time, we will continue to monitor.
Posted Jan 30, 2025 - 11:28 MST

Investigating

We are investigating reports that users are not seeing a way to enter payment methods on the 888tuffshed.com website.
Posted Jan 30, 2025 - 10:44 MST
This incident affected: Websites (888tuffshed.com / Service Connect).