IM-242 BOBJ reports are not completing
Incident Report for Tuff Shed
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 09:14 MDT
Monitoring
We have increased the resources available to the BOBJ servers and are seeing reports complete now. Please try to pull the reports you need and we are monitoring the system.
Posted Feb 15, 2023 - 12:47 MST
Update
We have increased the resources available to the BOBJ servers and are seeing reports complete now. Please try to pull the reports you need and we are monitoring the system.
Posted Feb 15, 2023 - 12:40 MST
Update
We're continuing to investigate this issue.
Posted Feb 15, 2023 - 11:16 MST
Identified
The team will be doing an update to BOBJ at 9:40am mountain. During this time BOBJ will be completely unavailable for all users. We will update once the system is brought back online.
Posted Feb 15, 2023 - 09:30 MST
Investigating
BOBJ reports are not completing so users are unable to pull data. Our team is investigating this issue now.
Posted Feb 15, 2023 - 09:16 MST
This incident affected: Business Intelligence (Business Objects (BOBJ)).