IM-308 BOBJ down 12/1/23
Incident Report for Tuff Shed
Resolved
This incident is resolved. Contact IT Support if you continue to have issues.
Posted Dec 01, 2023 - 14:38 MST
Monitoring
A fix has been implemented and our team is monitoring the results.
Posted Dec 01, 2023 - 09:53 MST
Investigating
Users are unable to access BOBJ and are reporting an error when trying to login. We’re investigating this now.
Posted Dec 01, 2023 - 08:32 MST
This incident affected: Business Intelligence (Business Objects (BOBJ)).