IM-451 BOBJ Not Loading

Incident Report for Tuff Shed

Resolved

This incident has been resolved. Please let us know if you are still experiencing any issues related to BOBJ.
Posted Feb 10, 2026 - 10:47 MST

Monitoring

BOBJ should now be accessible. We are monitoring to ensure continuity. Thanks again for your patience.
Posted Feb 10, 2026 - 09:03 MST

Investigating

We are currently investigating the issue being reported that the BOBJ site https://bobj.tuffshed.com/BOE/CMC is not loading. More details to come and we appreciate your patience.
Posted Feb 10, 2026 - 08:31 MST
This incident affected: Business Intelligence (Business Objects (BOBJ)).