IM-330 Home Depot POs not being sent to Salesforce
Incident Report for Tuff Shed
Resolved
The Home Depot has resolved the issue causing POs not to sync to Salesforce and new POs are appearing as expected.
Posted May 08, 2024 - 07:11 MDT
Monitoring
A fix has been implemented and POs are starting to show in Salesforce. The system is working through the backlog and we will update once this is complete.
Posted May 07, 2024 - 10:23 MDT
Investigating
Home Depot POs are not being sent to Salesforce. We’ve contacted Home Depot to investigate.
Posted May 06, 2024 - 15:38 MDT
This incident affected: Websites (888tuffshed.com / Service Connect).