IM-316 "Intraday Sales Dashboards" in Tableau not updating
Incident Report for Tuff Shed
Resolved
This incident is resolved. Please contact IT Support if you have further issues.
Posted Feb 23, 2024 - 12:50 MST
Monitoring
We've implemented a fix and can see these reports are updating successfully. We'll continue to monitor the results. If you continue to have issues, please contact IT Support.
Posted Feb 20, 2024 - 11:51 MST
Update
We're continuing to work with Tableau to resolve this issue. In the meantime, our team is manually refreshing the report as a workaround. This means the data may be a a few hours behind; please refer to the "Results as of" field on the report to see the last time it was refreshed.
Posted Feb 19, 2024 - 11:04 MST
Update
Tableau is continuing to investigate this issue. In the meantime, all other Tableau reports unrelated to the Intraday Sale Dashboard are working as expected.
Posted Feb 16, 2024 - 13:14 MST
Investigating
We're aware of an issue with the Intraday Sales Dashboards failing to update. We're opening a ticket with Tableau's technical team to investigate.
Posted Feb 16, 2024 - 11:42 MST
This incident affected: Business Intelligence (Tableau).