IM-394 JDE is down

Incident Report for Tuff Shed

Resolved

This incident is resolved. Contact IT Support if you experience further issues.
Posted 4 days ago. Apr 02, 2025 - 08:54 MDT

Monitoring

User are reporting they’re now able to access JDE. Please try logging in again and let IT Support know if you continue to have issues.
Posted 5 days ago. Apr 01, 2025 - 16:34 MDT

Investigating

Users are unable to login or navigate through JDE. We're investigating the issue now.
Posted 5 days ago. Apr 01, 2025 - 15:38 MDT
This incident affected: JD Edwards.