IM-397 - JDE is not accessable

Incident Report for Tuff Shed

Postmortem

Incident Summary

  • Users were unable to access JDE

Root Cause Analysis

  • Likely a service crash

Resolution

  • System reboot

Lessons Learned

  • N/A
Posted Apr 28, 2025 - 10:36 MDT

Resolved

We have confirmed that users are able to access JDE as expected, and the system is operating normally.
Posted Apr 16, 2025 - 09:33 MDT

Monitoring

We have restarted the infrastructure identified as causing the problem.
Users should be able to connect to and utilize JDE services at this time, we will continue to monitor for problems.
Posted Apr 16, 2025 - 08:28 MDT

Identified

We have identified an issue with the JDE infrastructure and are working to resolve the problem.
Posted Apr 16, 2025 - 08:18 MDT

Investigating

We are investigating reports that JDE may not be accessable and users are receiving a spinning wheel or an error message 504: Gateway Timeout.
Posted Apr 16, 2025 - 07:07 MDT
This incident affected: JD Edwards.