IM-318 Intermittent issues while processing orders
Incident Report for Tuff Shed
Resolved
This incident is resolved. Reach out to IT Support if you have further issues.
Posted Apr 22, 2024 - 15:07 MDT
Monitoring
We've implemented a fix and can see increased success with orders processing. We will continue to monitor the results.
Posted Mar 06, 2024 - 14:34 MST
Identified
The issue has been identified and we're working on a fix. In the meantime, some orders may continue to error out while processing.
Posted Mar 06, 2024 - 12:13 MST
Investigating
We are seeing intermittent issues while trying to process orders on websites and within Salesforce. Users may see the error message "AsyncApexExecution Limit exceeded error" when attempting to process an order. Our team is investigating this now.
Posted Mar 06, 2024 - 10:11 MST
This incident affected: Salesforce (Salesforce Platform).