IM-346 Crowdstrike Global Outage impacting multiple systems
Incident Report for Tuff Shed
Resolved
We have been working with Crowdstrike to resolve this issue with machines that have experienced a looping blue screen or bug check screen and are able to remediate on a case by case basis.
Please reach out to IT if you are experiencing this issue by entering a ticket through https://itsupport.tuffshed.com and include a preferred contact method and someone from the support desk will reach out as soon as possible.
Posted Jul 23, 2024 - 10:41 MDT
Identified
We are aware of an issue causing laptop computers to crash and display a bugcheck/blue screen error related to the Crowdstrike sensor.
This issue will require assistance from IT to correct. If you are experiencing the issue, please have your supervisor enter a ticket through https://itsupport.tuffshed.com and include a preferred contact method and someone from the support desk will reach out as soon as possible.
Posted Jul 19, 2024 - 07:55 MDT
This incident affected: Site Network Connectivity.