IM-457 Salesforce Quote Issue

Incident Report for Tuff Shed

Resolved

The incident related to receiving an error when creating quotes in Salesforce has been resolved. Please let us know if you experience any further issues and thanks for your patience.
Posted Mar 26, 2026 - 08:03 MDT

Monitoring

A fix has been implemented and we are monitoring this issue. Thanks again for your patience.
Posted Mar 25, 2026 - 15:03 MDT

Investigating

We are currently investigating the issue where people are receiving an error in Salesforce when creating a quote.
Posted Mar 25, 2026 - 11:56 MDT
This incident affected: Salesforce (Salesforce CRM).