IM-410 Access Not Authorized error message in JDE

Incident Report for Tuff Shed

Resolved

This incident is resolved. Contact IT Support if you have further issues.
Posted May 22, 2025 - 08:22 MDT

Monitoring

We’re seeing success with users being able to access JDE again. Our team will continue to monitor the situation to ensure no further issues occur.
Posted May 21, 2025 - 17:45 MDT

Investigating

Our team is investigating an error users are receiving while trying to access JDE. This message indicates that the app is unavailable or that the user is not authorized to access it.
Posted May 21, 2025 - 17:26 MDT
This incident affected: JD Edwards.