IM-212 Unable to log into Service Connect
Incident Report for Tuff Shed
Resolved
We have been monitoring Service Connect and it appears to be functioning properly after the last fix. If you do have issues logging into Service Connect, please open a ticket with the support desk.
Posted Aug 12, 2022 - 09:42 MDT
Monitoring
We have deployed another fix and Service Connect is allowing logins again. We will be monitoring this closely, please log a support ticket if you run into any issues logging into Service Connect.
Posted Aug 10, 2022 - 18:52 MDT
Investigating
We are receiving reports that Service Connect is not functioning correctly again and are investigating the issue.
Posted Aug 10, 2022 - 15:16 MDT
Monitoring
The fix deployed earlier today was hitting server limits. We've significantly increased our capacity users should be able to log into Service Connect again. Please continue to reach out via support tickets if you continue to experience this issue.
Posted Aug 10, 2022 - 13:12 MDT
Investigating
We have received reports of a new error with Service Connect and are investigating this issue.
Posted Aug 10, 2022 - 13:01 MDT
Monitoring
We have deployed a fix, and Service Connect is now allowing logins. We are going to monitor this closely, please log a support ticket if you run into any issues logging into Service Connect.
Posted Aug 10, 2022 - 11:37 MDT
Investigating
We are investigating an issue with Service Connect that is blocking the ability to log in.
Posted Aug 10, 2022 - 10:22 MDT
This incident affected: Websites (888tuffshed.com / Service Connect).