IM-319 Dialpad experiencing intermittent issues
Incident Report for Tuff Shed
Resolved
This incident is resolved. Please contact IT Support if you have further issues.
Posted Mar 15, 2024 - 12:04 MDT
Monitoring
Dialpad has implemented a fix and we're seeing success with user accounts. If you were experiencing issues, please try restarting Dialpad and let IT Support know if the errors persist.
Posted Mar 15, 2024 - 11:37 MDT
Update
We're working with Dialpad to resolve this issue. At this time, no customer facing phone lines appear to be affected and the issue is intermittent with individual users.
Posted Mar 15, 2024 - 11:20 MDT
Investigating
We're investigating an issue with Dialpad being unavailable. Users may have calls disconnect or see an error while trying to access the application.
Posted Mar 15, 2024 - 11:10 MDT
This incident affected: Dialpad (Phone System).