IM-222 Configurator experiencing slow load times and timeouts
Incident Report for Tuff Shed
Resolved
Epicor has confirmed this is resolved.
Posted Sep 23, 2022 - 09:09 MDT
Monitoring
Epicor has implemented a fix; we’re continuing to monitor the situation. If you experience further configurator issues, please submit an IT support ticket.
Posted Sep 16, 2022 - 17:51 MDT
Identified
Epicor has identified the issue and is working towards a resolution. We're seeing quicker load times in some cases but users may still experience slowness or timeout messages.
Posted Sep 16, 2022 - 16:39 MDT
Update
We're continuing to work with KBMax/Epicor to resolve this issue.
Posted Sep 16, 2022 - 15:38 MDT
Investigating
Users are experiencing issues with the configurator having slow load times and timeouts. This is occurring whether accessing the configurator on our websites or within Salesforce. We're working with KBMax/Epicor to get this resolved as quickly as possible.
Posted Sep 16, 2022 - 14:52 MDT
This incident affected: KBMax (Product Configurator).