Users were seeing an error message for BASupSrvcCnfg referencing memory that could not be read.
Root Cause Analysis
Microsoft made an update to Windows causing the issue.
Resolution
A new update was provided to resolve the issue.
Lessons Learned
N/A - this was a vendor update.
Posted Apr 28, 2025 - 09:08 MDT
Resolved
A fix has been released to repair the error caused by the latest Windows update. If you were experiencing the "Memory Access Violation" error, please restart your computer. This will automatically push the fix to your system. If after the restart you continue to have issues, contact IT Support.
Posted Apr 24, 2025 - 12:01 MDT
Update
We are continuing to work on a resolution for this issue.
Posted Apr 17, 2025 - 07:40 MDT
Identified
We're aware of an error message occurring on computers which is related to the latest Windows update . This message indicates that the memory could not be read and to click OK to terminate. If you receive this error message you can continue using your computer until we are able to release a fix. Clicking "OK" will remove the pop up box, but it most likely to return. We will provide an update on a resolution as soon as possible.
Posted Apr 16, 2025 - 10:38 MDT
This incident affected: IT Support Tools (IT Support Portal).