IM-362 Intermittent Dialpad performance issues
Incident Report for Tuff Shed
Resolved
The issue is resolved.
Posted Oct 10, 2024 - 13:58 MDT
Monitoring
IT applied a fix to resolve Tasks created automatically from texts/SMS messages and is monitoring the incident.
Posted Oct 09, 2024 - 10:23 MDT
Update
Users are reporting improved performance of Dialpad posting notes on records. Additionally, IT identified the root cause of Tasks being created from texts and are working to resolve.
Posted Oct 09, 2024 - 08:49 MDT
Identified
The vendor has identified the issue of notes not posting to records and is monitoring the fix they applied to address it. Separately, tasks created from texts are still being investigated.
Posted Oct 07, 2024 - 08:35 MDT
Update
The vendor has escalated the issue and continues to investigate.
Posted Oct 04, 2024 - 15:33 MDT
Investigating
Some users report notes are not posting on records through Dialpad. Additionally, Tasks may be created when a customer responds to a text message. IT is investigating with the vendor.
Posted Oct 03, 2024 - 13:45 MDT
This incident affected: Dialpad (Phone System).