IM 367 BOBJ is down
Incident Report for Tuff Shed
Postmortem

Incident Summary

  • BOBJ was inaccessible.

Root Cause Analysis

  • The nginx service on the BOBJ web server crashed.

Resolution

  • Yulong rebooted the bobj-web server

Lessons Learned

  • it is necessary to reboot the server or restart the service from time to time.
Posted Oct 16, 2024 - 06:38 MDT

Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 13:03 MDT
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2024 - 13:33 MDT
Monitoring
A fix has been implemented. IT is monitoring, as users regain access to BOBJ.
Posted Oct 14, 2024 - 11:37 MDT
Investigating
Users are reporting BOBJ is inaccessible. IT is investigating.
Posted Oct 14, 2024 - 10:22 MDT
This incident affected: Business Intelligence (Business Objects (BOBJ)).