IM-416 Salesforce back office groups are missing

Incident Report for Tuff Shed

Resolved

We've completed the restoration of all back office and call center public groups. Please contact IT Support if you continue to have further issues.
Posted Jun 25, 2025 - 15:30 MDT

Update

We've restored back office groups which should allow users to access the configurator successfully. Our team is working to restore public groups for Call Center Users.
Posted Jun 25, 2025 - 09:05 MDT

Identified

We’ve identified an issue regarding some back office Salesforce groups that are missing. Users may experience an error indicating “insufficient access rights” when trying to access a quote. Our team is working with Salesforce to get these restored as quickly as possible.
Posted Jun 24, 2025 - 18:35 MDT
This incident affected: Salesforce (CPQ).