IM-295 Concur requiring additional login credentials
Incident Report for Tuff Shed
Resolved
This incident has been resolved. All Tuff Shed Team Members can access Concur by logging in with their network credentials. Contact IT Support if you have any questions or issues completing this.
Posted Dec 06, 2023 - 12:12 MST
Update
We have been working with Finance to prepare Concur for the move to Single Sign-on. We made an update this afternoon which changed the username for some users from their email address to their employeeID@tuffshed.com (ie. 99999@tuffshed.com). If you try to login with your email and it says it is invalid, please try again with your Employee ID instead. Your password and two factor authentication process has not changed.
Posted Nov 21, 2023 - 15:55 MST
Update
We are working to enable Single Sign-On for all Team Members to alleviate the issue of signing into Concur with an authenticator app. In the interim, all users must update their password and enable two-factor authentication before they can access their Concur account. If you have questions regarding this process, please contact IT Support.
Posted Nov 15, 2023 - 08:41 MST
Identified
We've spoken with Concur and have identified the process to sign into their website for users who have Tuff Shed mobile phones. These instructions will be sent in a separate communication. For users who don't have a Tuff Shed issued phone, we are continuing to develop a solution to log into Concur.
Posted Oct 20, 2023 - 14:22 MDT
Investigating
Concur is prompting users to sign in using additional MFA credentials. Microsoft Authenticator will not work for this site and users should not setup additional login processes. For now, users should avoid signing into Concur until we can determine the changes made.
Posted Oct 20, 2023 - 09:54 MDT
This incident affected: Concur.