IM-382 Some BOBJ reports may not run or will show invalid data

Incident Report for Tuff Shed

Resolved

We have heard from several users that they are able to access the Statement of Operations as expected and are closing this incident.
Posted Feb 06, 2025 - 18:49 MST

Monitoring

The problem with the summary production report has been resolved.
Users should also be able to run the statement of operations, however there may be slowness in the generation of the document. It could take several minutes to complete and provide the report.
We will continue to monitor the status of BOBJ throughout the day.
Posted Feb 06, 2025 - 12:47 MST

Investigating

Users running the Summary Production Report may see a report with no data. Users running the Statement of Operations may see that the report runs for an extended period but never loads.
Posted Feb 06, 2025 - 07:45 MST
This incident affected: Business Intelligence (Business Objects (BOBJ)).