IM-469 - JDE issues ship confirming and logging in

Incident Report for Tuff Shed

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 07:19 MDT

Monitoring

JDE has been stable since stopping the problematic jobs. Revenue and some other reporting continues to be impacted and it is expected to resolve with the overnight batch jobs. We have identified several potential solutions for the root causes and will test these prior to deployment.
Posted Jun 25, 2026 - 15:53 MDT

Identified

We believe we have identified and resolved the job that has been causing problems. Revenue reporting for 6/24 will be inaccurate, we are working to identify additional impacts from the jobs not running.
Posted Jun 25, 2026 - 10:41 MDT

Update

We have identified some stuck jobs and are working to resolve them. We continue to see degraded performance and are working on a resolution.
Posted Jun 25, 2026 - 09:02 MDT

Investigating

We are investigating reports of users not being able to ship confirm orders in JDE as well as intermittent issues logging in.
Posted Jun 25, 2026 - 07:39 MDT
This incident affected: JD Edwards.