IM-473 - Users may not have been able to ship confirm orders overnight

Incident Report for Tuff Shed

Resolved

No further issues ship confirming orders overnight were reported and the JDE systems are operating as expected.
Posted Jul 17, 2026 - 07:17 MDT

Update

We are continuing to monitor for any further issues.
Posted Jul 16, 2026 - 08:25 MDT

Monitoring

An overnight process hung which may have prevented uses from ship confirming orders.

These orders will require manual intervention to resolve and users should enter a ticket including the order number, serial tag and dried in status.
Posted Jul 15, 2026 - 08:43 MDT
This incident affected: JD Edwards.