IM-418 BOBJ did not run overnight

Incident Report for Tuff Shed

Resolved

We've restarted the server which has resolved the issue. Reporting is now accurate within BOBJ.
Posted Jul 08, 2025 - 12:39 MDT

Investigating

We aware BOBJ did not run overnight, we're investigating this now.
Posted Jul 08, 2025 - 08:07 MDT
This incident affected: Business Intelligence (Business Objects (BOBJ)).