IM-313 Daily Sales totals are not generating in Tableau
Incident Report for Tuff Shed
Resolved
The reports have rerun and data is coming through successfully.
Posted Jan 25, 2024 - 08:20 MST
Identified
We've identified the issue and restarted the report. We'll update once this is complete.
Posted Jan 25, 2024 - 07:28 MST
Investigating
Our team is investigating an issue regarding Daily Sales not generating in Tableau.
Posted Jan 25, 2024 - 07:16 MST
This incident affected: Business Intelligence (Tableau).