IM-412: Salesforce issue impacting Quotes

Incident Report for Tuff Shed

Postmortem

Incident Summary

  • Users reported an error processing Quotes from the configurator. This impacted total sums for Quote Lines as well as Reporting in Salesforce.

Root Cause Analysis

  • Vendor related issue

Resolution

  • Vendor fix

Lessons Learned

  • N/A
Posted Jun 11, 2025 - 16:19 MDT

Resolved

The issue has been resolved.
Posted Jun 11, 2025 - 16:18 MDT

Update

Most users are now experiencing improved performance. However, some may still encounter a $0 total in Quote Line items.
To resolve this issue, please recalculate the Quote.

The Digital Team is actively monitoring will provide further updates as needed.
Posted Jun 11, 2025 - 08:35 MDT

Monitoring

Salesforce implemented a fix. Users may see improved performance of Quotes, Quote Lines and Reporting. The Digital Team is monitoring.
Posted Jun 11, 2025 - 07:17 MDT

Update

Salesforce continues work to resolve the issue.
Posted Jun 10, 2025 - 15:44 MDT

Identified

Salesforce has identified the issue and is working toward a resolution.
Posted Jun 10, 2025 - 13:20 MDT

Update

In addition to impacting Quotes, the issue is affecting Quote Lines and Sales Reports. Salesforce is aware of the issue and continues its investigation.
Posted Jun 10, 2025 - 11:34 MDT

Investigating

Users are reporting an error processing Salesforce Quotes. The vendor is investigating the issue.
Posted Jun 10, 2025 - 09:26 MDT
This incident affected: Salesforce (CPQ) and KBMax (Product Configurator).