IM-426 Pricing is incorrect when reloading a configuration from a email link

Incident Report for Tuff Shed

Update

Our team is continuing to work with the vendor to resolve this issue.
Posted Sep 23, 2025 - 12:38 MDT

Investigating

We are investigating an issue where the pricing is incorrect when a configuration is loaded using the link in a quote confirmation email. While the pricing is incorrect, users also cannot proceed or checkout with the wrong price. We are working with our vendor to resolve this.
Posted Sep 19, 2025 - 16:30 MDT
This incident affects: Websites (tuffshed.com).