IM-210 Tableau reporting failed to update overnight
Incident Report for Tuff Shed
Resolved
The Customer Pipeline data has been refreshed and all reporting is now updated in Tableau.
Posted Aug 04, 2022 - 14:31 MDT
Update
Sales and Revenue data has been updated in Tableau and is now available. We are continuing to work on the issue for Customer Pipeline data and will provide an update when that is also available.
Posted Aug 04, 2022 - 13:09 MDT
Identified
Sales, Revenue, and Customer Pipeline reporting in Tableau failed to run last night which is causing inaccurate numbers across all reports. We've restarted the job but in the meantime users should refer to BOBJ for Sales and Revenue reporting.
Posted Aug 04, 2022 - 10:54 MDT
This incident affected: Business Intelligence (Tableau).