BOBJ is Down

Incident Report for Tuff Shed

Resolved

The issue has been resolved. BOBJ is operational.
Posted Jun 13, 2025 - 07:15 MDT

Investigating

BOBJ is not available at the moment. The Digital Team is investigating.
Posted Jun 13, 2025 - 07:05 MDT
This incident affected: Business Intelligence (Business Objects (BOBJ)).