IM-400 Configurator will not load

Incident Report for Tuff Shed

Resolved

This incident is resolved. Contact IT Support if you continue to have issues with accessing the configurator.
Posted Apr 22, 2025 - 11:46 MDT

Monitoring

Epicor's team released a fix and we're seeing success with users being able to use the configurator. Please try launching the configurator again and contact IT Support if you're continuing to have issues.
Posted Apr 22, 2025 - 09:38 MDT

Identified

We have identified a potential cause for this issue in the Epicor/KBMax system and are working with the vendor to resolve the problem. The issue appears to be occurring in certain geographical areas only, and we currently do not have any work arounds.
Posted Apr 21, 2025 - 11:13 MDT

Update

Our team is continuing to investigate this issue.
Posted Apr 18, 2025 - 08:20 MDT

Investigating

We're investigating an issue where the configurator will not load for retail sales or within Service Connect.
Posted Apr 17, 2025 - 08:47 MDT
This incident affected: KBMax (Product Configurator).