IM-463 JDE Intermittent Connectivity Issues

Incident Report for Tuff Shed

Resolved

The issue has been resolved.
Posted Jun 09, 2026 - 07:20 MDT

Update

We are continuing to investigate this issue.
Posted May 21, 2026 - 08:54 MDT

Investigating

We are currently investigating the intermittent connectivity issues occurring in JDE.
Posted May 21, 2026 - 08:53 MDT
This incident affected: JD Edwards.