IM-227 THD Online checkout returning error: Error processing your order
Incident Report for Tuff Shed
Resolved
This incident has been resolved. Please reach out to IT support if you have further issues with the checkout process.
Posted Sep 29, 2022 - 15:03 MDT
Monitoring
Some maintenance was performed and the checkout process appears to be functioning correctly now. If you do see any issues with the checkout process, please submit a ticket to IT.
Posted Sep 29, 2022 - 10:38 MDT
Investigating
We are investigating an issue with the checkout process for 888tuffshed.com orders, it is returning a message indicating an error occurred and to try again.
Posted Sep 29, 2022 - 09:25 MDT
This incident affected: Websites (888tuffshed.com / Service Connect).