IM-476 - Tableau and BOBJ Reporting may be missing data

Incident Report for Tuff Shed

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 11:41 MDT

Monitoring

We have identified and remediated the root cause of the missing reporting data. We will continue to monitor.
Posted Aug 25, 2026 - 07:20 MDT

Identified

BOBJ and Tableau data may be missing or inaccurate due to data pipeline failures over the weekend. Tableau flows have been restored and data is updating, we are still working on BOBJ.
Posted Aug 24, 2026 - 13:11 MDT
This incident affected: Business Intelligence (Business Objects (BOBJ), Tableau).