IM-353 Camera stops working in Microsoft Teams
Incident Report for Tuff Shed
Resolved
We are transitioning this Incident to a Known Issue and will be providing further updates on the trust center at https://trust.tuffshed.com.

We will continue to work with the vendor to resolve the underlying issue. The current work around for this incident is to use the web version of Microsoft Teams, as only the Teams application seems to be impacted.
Posted Sep 12, 2024 - 13:47 MDT
Update
IT continues to work on this issue.
Posted Sep 10, 2024 - 11:53 MDT
Identified
Some users are receiving an error when trying to use their laptop camera during a MS Teams Meeting. This appears to be an issue with the camera driver on the laptop. Please contact IT Support if you experiencing this issue.
Posted Aug 26, 2024 - 10:57 MDT
This incident affected: Office/Collaboration Tools (Teams).